Skip to:
Content
Pages
Categories
Search
Top
Bottom

what did I do now? Login form


  • Deesdogcare
    Member

    @deesdogcare

    OK ~~~ This is one of the many issues I have going on because I don’t understand php. I THINK it happened when I was trying to align my blog name to the right and the rest of my page to the left, but I’m not sure ~~ I’ve also done a lot of copying and pasting of code snippets, so I may have done it then.

    My login form one the header is leading from right to left instead of left to right as you can see on this page ( http://deesdogcare.com/DogBlog/dogdays/topic.php?id=3 ). It’s definitely a global setting because it’s that way on every page.

    Any bright ideas?

Viewing 3 replies - 1 through 3 (of 3 total)

  • chrishajer
    Participant

    @chrishajer

    I guess you’re working on it now because there are syntax errors and no site visible.

    Hopefully you’re working with your own template, not the default one. If that’s the case, just use the default template until you figure out what change caused the problem.

    If you are working on the default template, then I would just install a new copy of it and start over with your modifications, this time in a template of your own name.

    The create your own template, create a my-templates folder at the same level as bb-templates, then in there create a folder that will be for your template (call it dogs or something.) Then copy over all the files from the kakumei template into this new dog folder, and then open the style.css file in this folder and make the appropriate changes there to give this theme a new name. Then, select it in your admin panel. Right now, it will look just like the stock theme, but you can make changes here instead of in the stock theme, and if something goes wrong, you can just select the stock theme and fix the problems in the new theme.


    Deesdogcare
    Member

    @deesdogcare

    Yeah, you happened to look at it right after I had just uploaded the site under a optimization preference in Expression Web ~~~ OOPS! Apparently php didn’t respond well to the web optimization choices I made! It’s cool though, cause the original files for my template were all stillin tact. They just get changed when publishing, so I just uploaded it again without the optimization preference and it’s back online. Sorry about that! You can see the page now.


    Deesdogcare
    Member

    @deesdogcare

    Any ideas?

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.