Skip to:
Content
Pages
Categories
Search
Top
Bottom

What are the troubleshooting steps?


  • janellv
    Participant

    @janellv

    WP Version: 3.6
    bbPress version: 0.2.2.1
    Link: http://genvines.com/discussion

    I am having a weird problem with my forum, and I can’t find too many other people who are having the same issue.

    What are the basic troubleshooting steps I need to go through to try to figure it out?

    If I am not logged in, I see my forum home page just fine. If I am an admin, I see it just fine. You can see it here: http://genvines.com/discussion/

    However, if I am logged in as anything but an admin, it looks like this, with the title only, no forum structure:

    http://genvines.com/wp-content/uploads/2013/09/problem.png

    I have not been able to try it in TwentyTen or TwentyEleven, that’s next on my list.

    I tried saving permalinks again, I disabled most of my plugins, there are still a couple I need to try to disable and see what happens but need to make sure everything is backed up first.

    I would like to reset the forums but can’t figure out how. How do you do that?

    Anything else I need to try?

    Thanks…..

Viewing 2 replies - 1 through 2 (of 2 total)

  • janellv
    Participant

    @janellv

    bbpress version is actually 2.4. I accidentally took that # from another plugin.


    Xevo
    Participant

    @xevo

    Best test is to always test in native themes, as most plugins are tested in this.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.