Skip to:
Content
Pages
Categories
Search
Top
Bottom

User Profile Page is Giving Error (not opening)


  • sanjeevsajjan
    Member

    @sanjeevsajjan

    WP Version: 3.4.1
    bbPress Version: 2.1.1
    Permalink Custom Structure: /%category%/%postname%/

    User Settings:
    Show Toolbar when viewing site – Unchecked
    Username (all small w/o spaces) – forumuser

    bbPress Login Widget is used to provide login box which displays user profile image as well as name of user with the link to its profile page:

    http://domain.dom/forums/users/forumuser/

    I am having problem in accessing the above user profile page. The error displayed on the page is:

    The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

    However, if admin logins and goes to the url “http://domain.dom/forums/users/admin/” then bbPress’s profile page for admin is displayed correctly.

    What could be the problem? Can someone here help me to rectify it so that proper user profile of all respective users are displayed correctly?

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)

  • sanjeevsajjan
    Member

    @sanjeevsajjan

    The double quote given at the end of admin user profile url is showing it wrongly. that url would be:

    http://domain.dom/forums/users/admin/


    Lynq
    Participant

    @lynq

    Have you tried changing and updating your permalinks then changing them back. That usually fixes some wierd not found errors for me.


    sanjeevsajjan
    Member

    @sanjeevsajjan

    Yes, I checked it with Default permalink setting but that did not work.


    Stephen Edgar
    Moderator

    @netweb

    Give us the URL of your forums so we can have a closer look


    thoughtbludgeon
    Member

    @thoughtbludgeon

    Did you find a solution to this? I am having the same problem. The admin account link works fine, but all other users give me a 404.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.