Skip to:
Content
Pages
Categories
Search
Top
Bottom

problem with config file?

  • After I installed and got into the first page I noticed there was no styles.

    Seems every link points to: http://www.kensavage.com/forums/forums/

    I figured I added a trailing slash or something but it seems ok. When I take the extra forums/ out of any link it works fine including the css. Any ideas?

    My config file:

    // Change the prefix if you want to have multiple forums in a single database.

    $bb_table_prefix = ‘bb_’; // Only letters, numbers and underscores please!

    // If your bbPress URL is http://bbpress.example.com/forums/ , the examples would be correct.

    // Adjust the domain and path to suit your actual URL.

    // Just the domain name; no directories or path. There should be no trailing slash here.

    $bb->domain = ‘http://www.kensavage.com/forums’; // Example: ‘http://bbpress.example.com’

    // There should be both a leading and trailing slash here. ‘/’ is fine if the site is in root.

    $bb->path = ‘/forums/’; // Example: ‘/forums/’

    // What are you going to call me?

    $bb->name = ‘Making IT in Massachusetts Forums’;

    // This must be set before running the install script.

    $bb->admin_email = ‘ken@kensavage.com’;

    // Set to true if you want pretty permalinks.

    $bb->mod_rewrite = ‘true’;

    // The number of topics that show on each page.

    $bb->page_topics = ’30′;

    // A user can edit a post for this many minutes after submitting.

    $bb->edit_lock = ’60′;

    // Your timezone offset. Example: -7 for Pacific Daylight Time.

    $bb->gmt_offset = ‘-5′;

    // Change this to localize bbPress. A corresponding MO file for the

    // chosen language must be installed to bb-includes/languages.

    // For example, install de.mo to bb-includes/languages and set BBLANG to ‘de’

    // to enable German language support.

    define(‘BBLANG’, ”);

    // Your Akismet Key. You do not need a key to run bbPress, but if you want to take advantage

    // of Akismet’s powerful spam blocking, you’ll need one. You can get an Akismet key at

    // http://wordpress.com/api-keys/

    $bb->akismet_key = ‘false’;

    // The rest is only useful if you are integrating bbPress with WordPress.

    // If you’re not, just leave the rest as it is.

    $bb->wp_table_prefix = ‘ks_’; // WordPress table prefix. Example: ‘wp_’;

    $bb->wp_home = ‘http://www.kensavage.com’; // WordPress – Options->General: Blog address (URL) // No trailing slash

    $bb->wp_siteurl = ‘http://www.kensavage.com’; // WordPress – Options->General: WordPress address (URL) // No trailing slash

    /* Stop editing */

    define(‘BBPATH’, dirname(__FILE__) . ‘/’ );

    require_once( BBPATH . ‘bb-settings.php’ );

Viewing 3 replies - 1 through 3 (of 3 total)

  • thomasklaiber
    Member

    @thomasklaiber

    I’d say change to

    $bb->domain = 'http://www.kensavage.com';

    Then it should work!


    chrishajer
    Participant

    @chrishajer

    Yes, remove the directory from $bb->domain.

    // Just the domain name; no directories or path. There should be no trailing slash here.

    $bb->domain = ‘http://www.kensavage.com/forums’;

    Thanks guys. I removed the folder so it’s now:

    $bb->domain = ‘http://www.kensavage.com’;

    That’s what I get for doing this at 4am.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.