Skip to:
Content
Pages
Categories
Search
Top
Bottom

Name-based pretty permalinks not working

Viewing 3 replies - 1 through 3 (of 3 total)

  • _ck_
    Participant

    @_ck_

    Actually it’s

    Options +MultiViews

    note the plus.

    But multiviews is not the preferered way of doing it and some hosts don’t support multiviews.

    Instead, use the method in step #3

    Oh and most importantly,

    $bb->mod_rewrite = true;

    will only do numbers.

    $bb->mod_rewrite = "slugs";

    does the full topic title.


    chrishajer
    Participant

    @chrishajer

    _ck_, I think the “Options -MultiViews” is a 1&1 specific thing (turning that off so you can use the good rewrite rules.)

    http://bbpress.org/forums/topic/dropping-multiviews-support#post-16050


    agitainment
    Member

    @agitainment

    You guys are awesome. Thanks!

    Adding the “slugs” to my bb-config fixed the problem. I couldn’t find anything like that in the instructions.

    The “-Multiviews” is indeed the fix suggested for 1and1 hosting, and since it’s working I’m guessing this is correct.

    Problem resolved. Thanks again!

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.