Skip to:
Content
Pages
Categories
Search
Top
Bottom

Is there any decent plugins for 1.x?

  • All there is Nightgunner’s, that work and there are some by _ck_ and others I’d like in thar, that don’t.

Viewing 1 replies (of 1 total)

  • johnhiler
    Member

    @johnhiler

    Yah, plugin support for 1.0 is limited… 1.0 is not fully backwards compatible, so some of the plugins need to be manually tweaked to support 1.0! That process will take time… it will be months before 1.0 has broad plugin support.

    If you’d like to change that, your best bet probably is to make donations to the plugin developers out there and ask them to support 1.0! In the meantime, if you’re using a lot of plugins (or want to)… you probably want to stay on the 0.9 branch.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.