Skip to:
Content
Pages
Categories
Search
Top
Bottom

If anyone wants to install Instant Password for 1.0, I have the files


  • rlebowitz
    Member

    @rlebowitz

    Hi,

    Frustrated at not being able to install Instant Password and getting it to work on either 0.9 or 1.0, I hired a coder. (Yes, I outsourced to Asia. Sorry.)

    Anyway, since people have helped me here, I would be happy to forward for free the files to make it work to anyone who wants them. Email me at rlebowitzATyahoo.com as I don;t check these boards so often.

    It works well now.

    Thanks,

    Robert

Viewing 4 replies - 1 through 4 (of 4 total)

  • chrishajer
    Participant

    @chrishajer

    If you paid for the code and own it, please consider releasing it under the GPL2 license and having it added to the plugin repository. Thanks for getting this done.


    johnhiler
    Member

    @johnhiler

    I emailed you!

    If you send it over, I’d be happy to diff the latest code to yours and post details on what code changed… :-)

    Thanks!!


    Ashfame
    Participant

    @ashfame

    I have sent you an email too.


    johnhiler
    Member

    @johnhiler

    rlebowitz – Thanks for sharing the files!!! :-)

    I received four files: footer.php, header.php, login-form.php, and style.css.

    I was surprised there was no plugin file, but then I realized: the programmer must have fixed the issue by editing the templates, not the plugin. I’m pretty sure most of the changes to the footer/style files are cosmetic… which leaves login-form.php and header.php as potential sources of the fix.

    I haven’t finished auditing the files, but maybe the reason Instant Password doesn’t work in 1.0 is that there’s some sort of conflict between the login-form page and the plugin?

    Here’s the edited login-form.php:

    http://pastebin.com/S8bcsw13

    Then header.php calls that file:

    http://pastebin.com/kJCc7Cbv

    Can someone on 1.0 try out these templates and see if it resolves the issue for you?

    If anyone can figure out the exact change that fixes the plugin, that’d be even better!

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.