Skip to:
Content
Pages
Categories
Search
Top
Bottom

IE Hates Permalinks

  • Just letting you guys know that IE6/7/8 hate the permalink function when enabled. They return 404 errors.

Viewing 7 replies - 1 through 7 (of 7 total)

  • chrishajer
    Participant

    @chrishajer

    It’s not about IE. I have permalinks enabled and they work with IE6, IE7, IE8, and they work here as well. Maybe it’s something about your server setup or rewrite rules?

    You can also have similar problems with integration and a 404 error, even though the forum shows up.

    With all that money, Billy better get used to WP and Permalinks.

    Well its something I’ve never seen before, and I don’t have any rewrite rules other than the ones created by the ‘permalinks’…

    has anyone else noticed this?


    chrishajer
    Participant

    @chrishajer

    Can you post a link to your forum so that people can share their experience with it?


    chrishajer
    Participant

    @chrishajer

    Actually, if this is your forum it looks like you have permalinks turned off right now?

    http://www.pagelines.com/forum/topic.php?id=8

    Right, I can turn them back on if you would like; and it would help.

    I was doing a little compatibility testing last night, and to get it working in IE I had to remove the permalinks…

    Doesn’t turning the Permalinks on and off often in bbPress or WP mess up your sitemap settings with the search engines?

    Thanks you.

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.