Skip to:
Content
Pages
Categories
Search
Top
Bottom

I can’t access install.php


  • exserair
    Member

    @exserair

    I followed all the steps to install, but when it is uploaded in my server I can’t access install.php

    What can I do?

Viewing 5 replies - 1 through 5 (of 5 total)

  • chrishajer
    Participant

    @chrishajer

    Share the URL and see if someone can help you.


    exserair
    Member

    @exserair

    The URL is:

    http://cialar.com/foro/bb-admin/install.php

    I already accessed


    chrishajer
    Participant

    @chrishajer

    I can access this:

    http://cialar.com/foro/bb-images/bbpress.png

    Which means the files (at least that file) are there.

    I can also access these and get directory listings:

    http://cialar.com/foro/bb-admin/

    http://cialar.com/foro/

    That tells me that the index.php file in each directory is not getting processed by the web server. Looks like some sort of configuration problem with the server.

    Can you put a simple file in the foro directory, call it info.php and put this into it:

    <?php
    phpinfo();
    ?>

     

    Then access that at http://www.cialar.com/foro/info.php. See what that tells you. If that is not processed by the web server, then it’s a problem with the server, not bbPress.

    I don’t have a lot of experience on an IIS server, so there may be something simple I’m not familiar with that would cause this.

    I am guessing PHP is not enabled here:

    http://www.cialar.com/foro/ (IP: 74.208.22.70)

    It is however enabled here:

    http://www.foro.cialar.com/ (IP: 74.86.125.241)

    Those are two completely different machines. The one where phpBB is now is a Linux/Apache machine with PHP 5.2.5. The cialar.com one if IIS.

    I am pretty sure this is a configuration thing with your server, and where you have bbPress installed does not support PHP.


    exserair
    Member

    @exserair

    I already did the thing of the info.php file, but it doesn’t work… I’ll try the next step and let you know the result.


    chrishajer
    Participant

    @chrishajer

    I saw your other post. You need to enable PHP on IIS. You should contact your host.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.