Skip to:
Content
Pages
Categories
Search
Top
Bottom

HELP! EMERGENCY!


  • Starejosel
    Participant

    @starejosel

    I updated to 2.1–and am getting

    Fatal error: require() [function.require]: Failed opening required ‘*wp-contentpluginsbbpress/bbp-themes/bbp-twentyten/loop-single-topic.php’ (include_path=’.;C:php5pear’) in *wp-includestemplate.php on line 392

    everywhere! How can I revert to the previous version as soon as possible?

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)

  • Starejosel
    Participant

    @starejosel

    Now I can’t even access the site–I get:

    Fatal error: require() [function.require]: Failed opening required ‘*wp-contentpluginsbbpress/bbp-includes/bbp-core-hooks.php’ (include_path=’.;C:php5pear’) in *wp-contentpluginsbbpressbbpress.php on line 431

    I haven’t done any tinkering or modifying–just straight plugins.

    I’m using the graphene theme.


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Looks like you’re hosting this on your local Windows machine?


    Starejosel
    Participant

    @starejosel

    No, it’s being hosted on godaddy. But it mysteriously fixed itself. The problem disappeared without me doing anything at all except getting a small heart-attack.

    Thanks


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Posts edited to remove fullpath.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.