Skip to:
Content
Pages
Categories
Search
Top
Bottom

Cant Integrate bbPress 0.9 with WordPress 2.6

  • I had my WordPress installed by fantastico automatically. Therefore, the AUTH_KEY, SECURE_AUTH_KEY, and LOGGED_IN_KEY were all different. When bbPress asked me for the SECRET_KEY, I put in the key for AUTH_KEY. Now, integration didn’t work. So…I removed all bbPress tables from the database and changed all the KEYS so that they are the same. I tried installed bbPress again and it still didn’t integrate users. The installation of bbPress says that integration works, but in reality, it didn’t. What do I do now?

    *By the way, my wordpress is running fine and I’m not willing to unistall it or delete its database.

Viewing 1 replies (of 1 total)

  • chrishajer
    Participant

    @chrishajer

    bbPress 0.9 is not compatible with WordPress 2.6. Read the first sticky thread for more information. If you cannot wait for a 1.0 release of bbPress, you might try the alpha release that was just packaged up, but I wouldn’t try it on a production site that you care about.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.