Skip to:
Content
Pages
Categories
Search
Top
Bottom

"Breadcrumb" trail Forums link not working

  • Very excited to try out the plugin… installation went great!

    Some weirdness though, in the “breadcrumb” trail that is created:

    Forums > forumname

    The “Forums” link leads to a page that isn’t there… /forums

    I am assuming this is supposed to be the forum “home” page, but I’ve tried the install twice to no avail.

    Any advice on this?

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’ve noticed the same issue.

    Of course by creating a page in WP called “forums” it now exists, and perhaps this is the intended use case.


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    @zeldain – Are you using a shortcode to output your forum root? If so, there’s no way for bbPress to know where the root of your forums actually are when you’re *not* viewing that specific page.

    Check Admin > Settings > Forums for a better understanding on how breadcrumbs work. You are able to make adjustments to bbPress slugs similar to making changes to your WordPress category and tag slugs, to help you configure your forums the way you need them.


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Just fixed a bug in the breadcrumb root that is the “root” cause of what you are experiencing. This will be fixed in Beta 2. Thanks for bringing it to my attention. :)


    rkwilson
    Member

    @rkwilson

    Hi John, firstly, thanks so much for the work you’re doing. I think BBPress is a great product.

    I’ve just installed Beta 3 and am getting the Forum breadcrumb link not working issue. I created a Forums page on our site and added the [bbp-forum-index] shortcode to the page. The page address is “?page_id=155″.

    For the uninitiated, could you please give a dummies version of what I need to do to get the Forums link pointing back to that page.

    Thanks heaps


    thesnowjunkies
    Participant

    @thesnowjunkies

    Yes. I think this is what I’m looking for as well. Has anyone figured this out yet?


    demonboy
    Participant

    @demonboy

    This issue appears to be consistently ignored on the forums. Whilst bbpress is a marvelous creation, one of the best plugins for WP (props to the developers), this one issue keeps cropping up time and time again. It is a real frustration.

    Is this because there is a solution somewhere obvious and the developers are fed up with pointing people in the right direction, or is it because there is still no solution to this problem?


    Robin W
    Moderator

    @robin-w

    @demonboy reading through the thread above, I’m not sure what you think the issue is – it is unclear to me that a consistent issue is being stated in the threads above.

    Can you just restate what the behaviour you either want or don’t want by saying what happens now and what exactly you would like to happen.

    Thanks

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.