Skip to:
Content
Pages
Categories
Search
Top
Bottom

bbpress tinymce not showing


  • dprundle
    Participant

    @dprundle

    Hello! I just want to first thank everyone for this great plugin forum.

    I have enabled “Enable Fancy Editor” in settings > forums , however my tinymce editor does not show. I simply see the generic HTML editor. Is there a known fix for this problem?

    I’m using the default wordpress twenty eleven theme. Thanks!

Viewing 8 replies - 1 through 8 (of 8 total)

  • John James Jacoby
    Keymaster

    @johnjamesjacoby

    Either a JS issue, or a conflict with Jetpack 2.0. bbPress 2.2 will address this further.


    dprundle
    Participant

    @dprundle

    Thank you! To fix this I changed the settings > forums “Theme Packages” setting back to default “twentyten” and the tinymce editor is back.


    livninctry
    Participant

    @livninctry

    I am still having problems with this same issue… No matter what I try I can not get “Fancy Editor” to show. The site I am working on is:

    http://www.dev.hoaconnections.com/venturahoa/

    Any help would be greatly appreciated.


    disturbedrod
    Participant

    @disturbedrod

    I have the same problem, I even removed Jetpack (don’t need it) and still the fancy editor will not show up…


    jwrbloom
    Participant

    @jwrbloom

    I don’t have the option to choose theme packages under Settings > Forum

    I’m having TinyMCE issues, which is why I’m here. Not using JetPack. Up to date on WP and bbPress.


    zeaks
    Participant

    @zeaks

    I’m having this problem again as well. html editor buttons not showing, visual are, when I switch from html to visual editor, the cursor moves all the way to the right of the post box as well.


    zeaks
    Participant

    @zeaks

    Any update on this? I’m still not able to get the editor buttons to show…


    zeaks
    Participant

    @zeaks

    Seems to be the newest version of Commentluv causing a conflict with it.

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.