Skip to:
Content
Pages
Categories
Search
Top
Bottom

bbconverter – no forums it says, wrong! Recount – no access


  • kannued
    Participant

    @kannued

    Using bbconvertor, from bbpress 1.1 to WordPress 3.4.2. Starting with a default WordPress, fresh startup. Started bbconvertor after filling in the settings on wp. During conversion, said I had no forums, but I have five forums. See below. Said conversion complete. Told me to do a recount, click here, which I did. Then it said “You do not have sufficient permissions to access this page.” So I recounted on the bbpress dashboard. But that didn’t change things. Would it be better to use import forums? Please don’t forget to update your counters HERE Conversion Complete Convert posts (400 – 499) Convert posts (300 – 399) Convert posts (200 – 299) Convert posts (100 – 199) Convert posts (0 – 99) Convert tags (200 – 299) Convert tags (100 – 199) Convert tags (0 – 99) Convert topics (200 – 299) Convert topics (100 – 199) Convert topics (0 – 99) No forums to convert parents Convert forums (0 – 99) Delete users wordpress default passwords (0 – 99) Convert users (0 – 99) Not Cleaning Data Starting Conversion…

    • This topic was modified 1 year, 5 months ago by  kannued.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Use the ‘Import Forums’ tool in WP-Admin -> Tools -> Forums that is included with the bbPress plugin, it is based on bbConverter but has had quite a few improvements since the last release of bbConverter.


    kannued
    Participant

    @kannued

    I found the ForumConvertor. It says that version is not compatible with the newer WordPress 3.4.2 that I have. But I decided to try it anyways since you recommended it. I have no attachments or avatars, so I left those fields blank. Everything else was filled out. Then when I initiated conversion, it said Conversion failed. Conversion not support.Stumped. I guess I have to wait till this Forum Convertor is updated?


    kannued
    Participant

    @kannued

    Reread your message @netweb. I also installed the bbpress plugin, ver 2.1.3. It appears it may have worked, see below. It still says I have no forum parents, even though I have 5 forums. I can’t see anything when I go to visit site, as I still have 1 post as in the fresh default of WP. Doesn’t the bbpress plugin also convert the theme that I used into WP? Or now do I have to build my old bbpress theme into WP?

    Recalculating the topic for each post … Complete!

    Recalculating the forum for each post … Complete!

    Recalculating forum visibility … Complete!

    Counting the number of topics in each forum… Complete!

    Counting the number of replies in each forum… Complete!

    Counting the number of replies in each topic… Complete!

    Counting the number of voices in each topic… Complete!

    Counting the number of spammed and trashed replies in each topic… Complete!

    Counting the number of topics each user has created… Complete!

    Counting the number of topics to which each user has replied… Complete!

    Removing trashed topics from user favorites… Nothing to remove!

    Removing trashed topics from user subscriptions… Nothing to remove!

    Recomputing latest post in every topic and forum… Complete!

    Repair any missing information: Continue

    Conversion Complete

    Converting replies (0 – 99)

    Converting topic tags (200 – 299)

    Converting topic tags (100 – 199)

    Converting topic tags (0 – 99)

    Converting topics (500 – 599)

    Converting topics (400 – 499)

    Converting topics (300 – 399)

    Converting topics (200 – 299)

    Converting topics (100 – 199)

    Converting topics (0 – 99)

    No forum parents to convert

    Converting forums (0 – 99)

    Starting Conversion


    kannued
    Participant

    @kannued

    I have triplication of forums. How do I merge?

    • This reply was modified 1 year, 5 months ago by  kannued.
    • This reply was modified 1 year, 5 months ago by  kannued.

    kannued
    Participant

    @kannued

    To get rid of the triplication, I did a purge, and clean re-install. Worked.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.