Skip to:
Content
Pages
Categories
Search
Top
Bottom

All Replies Have Disappeared Including My Own


  • shauny007
    Participant

    @shauny007

    Nothing on site has been updated lately, no new plugins added. All replies in forum have disappeared. All topics remain working, and inside the forum the correct voices etc still show i.e. This topic contains 18 replies, has 7 voices.

    Inside admin under Replies absolutely nothing shows in here either. It just seems like all replies have vanished. The only real sign of hope or saving them is that in the forums it’s still detecting them by saying the activity (which should be inside each topic).

    What could have happened. Have tried deactivating plugin, nothing works. Page cache has been emptied also.

    Am using the latest version 2.5.3

    Any help much appreciated.

Viewing 8 replies - 1 through 8 (of 8 total)

  • John James Jacoby
    Keymaster

    @johnjamesjacoby

    Pretty strange. You could try recounting the replies in Admin > Tools > Forums though there’s no reason they would all disappear without some outside intervention.


    shauny007
    Participant

    @shauny007

    I made a test post and this is showing ok for now. I was just thinking even if say they were deleted from admin replies (which they weren’t), then the forum would display this then anyway would it not, by saying no voices etc, but the forum is still showing the actual correct amount as if they were still in there.

    I’m not sure, but something is up. This person here (http://bbpress.org/forums/topic/plugin-update-2-5-3/) it seems has the same issue.

    This was all working last night ok, and I have not played with anything today very strange indeed :)


    shauny007
    Participant

    @shauny007

    + it’s only the replies having the issue. None of the topics are disappearing or forums. All replies from keymaster vanish also.


    Stephen Edgar
    Moderator

    @netweb

    Not a solution but go to Admin > Tools > Export and export your replies.

    These files will be in XML format, open each one up in your favorite text editor and check what is or isn’t there.

    Now, are you actually missing content that should actually be there or are is it just the replies are not being shown on the site?


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Nothing in bbPress 2.5.3 would delete any data on its own.

    • Are you sure there are no replies in your administration dashboard?
    • Can you take a screenshot of your site, or link us?
    • Are you 100% sure updating from bbPress 2.5.2 to 2.5.3 was all that happened?

    shauny007
    Participant

    @shauny007

    Guys thanks for the help. Also I had not updated from a previous 2.5.2 version, 2.5.3 was first installment.

    I now think the problem stems from a plugin added a few days ago – This one: Another WordPress Classifieds Plugin (AWPCP)

    I had a little play around and not sure why, but even when I re-installed bbpress none of the icons for forum would show on left, when classifieds was deactivated it sprang to life.

    Very odd, but I had to look at what changed have been made recently as I am the only person who works on my site, and other than installing this other plugin last few days, my work has primarily been on content.

    I will report back with any update, but thanks for both your help.


    shauny007
    Participant

    @shauny007

    While I am here, I was wondering how I can create a page link at top of website named Forum which would then when pressed take person to my forum.

    Could any of you point me to a guide which does this if one was out there.


    Stephen Edgar
    Moderator

    @netweb

    Glad you found the issue.

    AWPCP state this is now fixed, contact them for an updated version.

    http://wordpress.org/support/topic/awpcp-kills-the-bbpress-dashboard

    Too add a menu link just go to ‘Admin -> Appearance -> Menus’ and add a new menu item eg. ‘Forums’ with a link to http://example.com/forums

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.