Skip to:
Content
Pages
Categories
Search
Top
Bottom

Plugins

Viewing 1 to 10 (14)

bbPress2 BBCode

Version: 2.0
Requires: 2.5
Compatible up to: 4.5.4
Rating: 1 stars2 stars3 stars4 stars5 stars

This plugin adds support for bbcode markup to wordpress, bbpress and buddypress. It integrates with the 'bbPress shortcode whitelist' plugin to provide a safe way of enabling BBCode without giving your users access to all shortcodes. Bold: [b]bold[/b] Italics: [i]italics[/i] Underline: [u]underlin…

GD bbPress Tools

Version: 1.9
Requires: 4.0
Compatible up to: 4.6.1
Rating: 1 stars2 stars3 stars4 stars5 stars

Adds various expansions and tools to the bbPress 2.x plugin implemented forums. Currently included features: BBCode shortcodes support Quote Reply or Topic User signature with BBCode and HTML support Additional custom views Basic topics search results view Toolbar menu integration Limit bbPress ad…

BBCode Deluxe

Version: 2016.04.10
Requires: 3.9
Compatible up to: 4.5.4
Rating: 1 stars2 stars3 stars4 stars5 stars

BBCode Deluxe adds BBCode markup (and other shortcodes) to Wordpress and BBPress. These BBCodes create HTML5 tags, so be sure that your site supports HTML5. Plugin Name: BBCode Deluxe Plugin URI: https://wordpress.org/plugins/bbcode-deluxe/ Description: Adds support for BBCode to Wordpress and BBP…

Super Socializer

Version: 7.8.8
Requires: 2.5.0
Compatible up to: 4.7
Rating: 1 stars2 stars3 stars4 stars5 stars

Available in English, Spanish, Hungarian, Portuguese, Chinese, Italian, Arabic, Russian and Ukrainian languages Feature list Social Sharing from around 100 social networks Share counts are supported for Facebook, Linkedin, Twitter, GooglePlus, Delicious, Buffer, Reddit, Pinterest, Stumbleupon and…

IP Geo Block

Version: 3.0.0
Requires: 3.7
Compatible up to: 4.6.1
Rating: 1 stars2 stars3 stars4 stars5 stars

A considerable number of WordPress vulnerabilities in plugins and themes have been disclosed every month. You can easily find them at WPScan Vulnerability Database and Exploits Database for example. It means that many WordPress sites can be always exposed to the threats of being exploited c…

Crayon Syntax Highlighter

Version: 2.8.4
Requires: 3.0
Compatible up to: 4.2.0
Rating: 1 stars2 stars3 stars4 stars5 stars

A Syntax Highlighter built in PHP and jQuery that supports customizable languages and themes. It can highlight from a URL, or Wordpress post text. Crayon makes it easy to manage Language files and define custom language elements with regular expressions. It also supports some neat features like: I…

NextGEN Facebook - Social Meta Tags for Facebook, Google, Pinterest, Twitter & More

Version: 8.37.7-1
Requires: 3.7
Compatible up to: 4.7
Rating: 1 stars2 stars3 stars4 stars5 stars

NGFB uses your existing content to generate its meta tags and Schema markup — there's no need to manually enter / configure any additional settings or values, but if you want to, you can customize just about anything and everything. ;-). NGFB creates complete and accurate social meta tags a…

WPSSO - Complete Meta Tags and Schema Markup for Social Sharing Optimization & SEO

Version: 3.37.7-1
Requires: 3.7
Compatible up to: 4.7
Rating: 1 stars2 stars3 stars4 stars5 stars

Why Choose WPSSO? Comprehensive Optimization WPSSO uses your existing content to generate meta tags and Schema markup — there's no need to manually enter / configure any additional settings or values, but if you want to, you can customize just about anything and everything. ;-) WPSSO crea…

Rating-Widget: Star Review System

Version: 2.8.4
Requires: 3.0
Compatible up to: 4.6.1
Rating: 1 stars2 stars3 stars4 stars5 stars

Ratings for your: Post Ratings Page Ratings Comment Ratings & Reviews WooCommerce Product Ratings BuddyPress User and Activity Ratings bbPress Forum Ratings, Replies and Users (PROFESSIONAL plan) Custom Post Type Ratings Author Review Ratings Test drive RatingWidget Now! (DEMO) Looking fo…

myCRED

Version: 1.7.5
Requires: 4.0
Compatible up to: 4.7
Rating: 1 stars2 stars3 stars4 stars5 stars

Updating to 1.7 If you are using the Banking add-on, Sell Content add-on or the Badge add-on, I highly recommend you read these update guides before you update to 1.7 from older versions! Plugin Support Free support is offered via the myCRED website. No support is provided here on …

Viewing 1 to 10 (14)
Skip to toolbar