Skip to:
Content
Pages
Categories
Search
Top
Bottom

Plugins

Viewing 201 to 201 (201)

bbPress Post First

Version: 1.0.4
Requires: 4.0
Compatible up to: 4.9.21
Rating:

A member should first post a bbPress topic before (s)he can see the other posts in the forum After activations you will find the ‘Post First’ option under ‘Forums’ Current configuration settings: * (De)Activate a forum for ‘Post First’ * Specify the text to show t…

Viewing 201 to 201 (201)
Skip to toolbar