Skip to:

Installed, but still confused…

  • HenriKroeze


    I’m new to bbPress and I am testing it right now to see if it is a good replacement candiate for a phpbb forum I own.

    I’ve set up version 2.0.2 on WP 3.3.

    I’ve ‘done’ the extensive installation video on YT, which was very helpful.

    Although I really appreciate the cleanliness of bbPress, my forum members really need a few addtional features, like bbCode and PM’s.

    I found both plugins, but they claim not to be compatible with bbPress 2.x

    Also they’re referring to an installation system I don’t get, where is ppPress ‘myplugins’ directory located?? I cannot seem to find this folder, where should it be?

    Thanks for helping me out! (and a version compatible indicator in the plugin section of this site would be very helpful for beginners like me!)


Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Skip to toolbar