Skip to:
Content
Pages
Categories
Search
Top
Bottom

Getting errors on my WP Posts

Viewing 6 replies - 1 through 6 (of 6 total)

  • david11
    Member

    @david11

    is no one helpign becuase im using alpha?

    No, it’s probably becuase it’s Sunday.

    bbPress isn’t a WordPress plugin, so unless you have conflicting htaccess files, I can’t see why that would happen.

    What folder is bbPress loaded in and what folder is WP loaded in?


    david11
    Member

    @david11

    WordPress

    |—- BBpress

    aka :-

    massbase

    |


    /community

    |


    /bbpress inside here

    |


    /rest of wp’s files..

    wordpress is on the root and bbpress isin a folder called /community

    http://www.massbase.com/community

    im resintalling it all now, all same versions.


    david11
    Member

    @david11

    nope Version 1.0-alpha-6 is just not intergrating cookies properly, i have tried the install over 7 times now.


    david11
    Member

    @david11

    OMMMGGG I GOT IT DONE… touch wood…

    IV TRIED THIS BEFORE, LIKE TWO YEARS AGO, I WENT THROUGH HELL…. AND TWO YEARS LATER, I STILL WENT THROUGH HELL AND BACK HERE…. astafralah hell is worse obviously.. but thank you so much sam bauers for your work. and ck and all the others


    brettbum
    Member

    @brettbum

    I’m seeing this same problem in WordPress all by itself. Don’t think this is a BBpress problem but a WordPress problem. Don’t see anyone that seems to have a handle on it yet. :(

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Skip to toolbar