Skip to:
Content
Pages
Categories
Search
Top
Bottom

Depricated PHP code error on bbPress activation


  • jcarlson1701
    Member

    @jcarlson1701

    Hello.

    I just installed the bbPress 2.0.2 plugin on my newly installed WP 3.3 site. Upon activation of the plugin I get the error:

    “add_contextual_help is deprecated since version 3.3! Use get_current_screen()->add_help_tab() instead”

    I assume that this is an incompatibility with the PHP calls from the plugin to WP since ver. 3.3 depricated a lot of old PHP scripts.

    Is there a way to fix this or at least have WP stop complaining about this?

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)

  • jcarlson1701
    Member

    @jcarlson1701

    Just a note… I installed ver 2.1 (over the 2.0.2 install) of bbPress and I’m getting the same error.


    techguard00
    Member

    @techguard00

    hi, what version of PHP is that wordpress using?


    jcarlson1701
    Member

    @jcarlson1701

    Thanks for responding.

    PHP ver. 5.2.14


    jcarlson1701
    Member

    @jcarlson1701

    Can anyone help with this issue? I’m at the point where I would like to activate bbPress but am stuck at this error…

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Skip to toolbar