Skip to:
Content
Pages
Categories
Search
Top
Bottom

Character Encoding Problem


  • stuboo
    Member

    @stuboo

    I have bbpress and wordpress running independently on the same domain but am having some encoding problems with bbpress that I didnt have on my local server.

    As an example . . .

    the…?

    Shows as . . .

    the…?

    I am sharing some of the same header information between my bbpress install and my wp theme, but I don’t know enough about encoding to know if that’s the problem.

    Thanks,

    Ryan

Viewing 5 replies - 1 through 5 (of 5 total)

  • chrishajer
    Participant

    @chrishajer

    Sounds like a database issue. What version database are you using?


    stuboo
    Member

    @stuboo

    MySQL client version: 5.0.16

    Thanks,

    Ryan


    chrishajer
    Participant

    @chrishajer

    How about the server version (or is that the server version)?

    This thread talked about collation in the database, maybe that’s related?

    https://bbpress.org/forums/topic/620


    stuboo
    Member

    @stuboo

    Yeah. I saw that post but the collation is the same in my bbpress install and my wp install. In addition, I’m currently running Invision Power Board on the same server (so same mysql database) with the same data – I’m trying to convert from IPB to bbpress.

    Server info can be found here http://pharmboard.dreamhosters.com/info.php

    Thanks for your help.

    Ryan


    amenadiel
    Member

    @amenadiel

    Have you tried changing the char encoding of your browser to see if one of them allows you to see the page correctly?

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.