Skip to:

bbPress doesn’t see my custom theme

Viewing 3 replies - 1 through 3 (of 3 total)
  • On a related note, if you cannot use even the default theme and no thumbnails appear in your Presentation admin panel, try looking at this topic:



    I have this issue. I tried to copy the “crystal” and “superbold” themes into




    yet, on the admin console , i only see the default kakumei

    what am i doing wrong? is there some CHMOD issue?



    I wouldn’t put them in bb-templates at all (no good reason for saying that other than “they don’t go there.”) Just drop them into my-templates.

    The my templates folder should be 0755.

    The template folder itself should be 0755.

    The files in the template folder should be 0644.

    (well, that’s what they are in my installation, by default, and they work)

    If those permissions are correct, then is it possible you didn’t create a folder under my-templates? Should be something like:

    my-templates  (directory)
    -crystal (directory)
    - all the php and css for the crystal theme here
    -superbold (directory)
    - all the php and css for the superbold theme here


    The other thing is that the style.css needs to have a line in it like this:

    Theme Name: Crystal

    If the Theme Name is not unique, I think bad things happen. At least you see what appears to be a theme of the same name in multiple places in the admin panel. I know WordPress doesn’t like themes with the same name too much, and I suspect bbPress is similarly picky.

    Please post when you find the solution because I am sure it will help other people. Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar