Skip to:
Content
Pages
Categories
Search
Top
Bottom

Re: Locked Out of Forum!


cosmich
Member

@cosmich

hey ck

that suggestion didn’t make sense to me, since as i mentioned in my last post, the errors refer to my WordPress users table, not bbPress. still, after i worked out how i could change table names without using a query, i did as you said. the result was the same errors i got in my original post.

however as i now knew how to change table names, what Chris had said earlier suggested that i should try adding the database name as a table prefix to my WP users table. i did that, and when i tried to log in, one of the errors was gone. however the other error that came up was that bbPress was now looking for my WP usermeta table. so again i added the database name as a prefix to that and i was in!

unfortunately, while i got in with admin access, i no longer had access to the settings, so i couldn’t delete the database prefix to the tables.

i’ve decided that this is becoming such a mishmash that i’m going to uninstall bbPress and reinstall it again, trying to avoid the error with the database prefix. in any case, thanks to both of you and Chris for your help, i learnt some handy things in the process!

Skip to toolbar