Skip to:
Content
Pages
Categories
Search
Top
Bottom

Wow I need help!


  • Recipraycity
    Participant

    @recipraycity

    Unfortunately, I can’t find anyone else with this issue. So clearly the problem is between the chair and keyboard. I apologize for wasting anyone’s time with this, but I’ve been stuck for days and can’t figure out what I’m doing wrong. So, thank you in advance.

    I am not a programmer!

    So here’s my issue: I just can’t seem to get anything working correctly. I have a theme (dynamix) which supports buddypress.I have buddypress installed and activated with bbpress. But when I try to create a new forum, it gets created in a place that I don’t have access to.

    For example, I go to dashboard > Forums > New Forum > and I create a new forum (usually with some sarcastic name because I’m frustrated)

    That forum gets created with the forum slug and the forum base.

    So, let’s say I have my forum base set to X
    My forum slug set to Y

    When I publish the a new forum, let’s call it “Imstupid”, it goes to: http://www.(mysite).com/ [forum page]/X/Y/imstupid

    My assumption is that it would go directly to the spot where X is, like: http://www.(mysite).com/imstupid.

    Is it possible there’s an issue with some older pages that I’ve created and deleted? I have emptied the trash on the old pages.

    So, I want people to be able to click on my forum page (it’s not named forums, by the way) and have a list of forums right there. As it stands now, not only are the forums I have created not there, but I can’t even get to them!

    Thank you, again, in advance for your help. And God bless anyone who help me figure this out!

Viewing 2 replies - 1 through 2 (of 2 total)

  • Stephen Edgar
    Moderator

    @netweb

    If you use the forum base ‘X’ and forum slug ‘y’ and have ‘Forum Prefix’ checked
    - hxxp://www.example.com/x/y/yournotstupid
    - (default bbPress slugs hxxp://www.example.com/forums/forum/yournotstupid/ )

    If you use the forum base ‘X’ and forum slug ‘y’ and have ‘Forum Prefix’ UNchecked
    - hxxp://www.example.com/y/docscouldbebetter
    - (default bbPress slugs hxxp://www.example.com//forum/docscouldbebetter/ )

    There is some basic doc’s here http://codex.bbpress.org/getting-started-with-bbpress/#creating-your-first-forum and http://codex.bbpress.org/forums-settings/#archive-slugs

    • This reply was modified 2 years ago by  Stephen Edgar.
    • This reply was modified 2 years ago by  Stephen Edgar. Reason: formatting

    Recipraycity
    Participant

    @recipraycity

    Ok, thank you for the doc links… that definitely helps. I think some of my issues are because of previous installs… I’m going to reset the forums (nothing to lose) and take it from there.

    Thanks again… I’ll let you know how that worked tomorrow.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.