Skip to:
Content
Pages
Categories
Search
Top
Bottom

Will there be a 0.9.x.x release that works with php4?

Viewing 2 replies - 1 through 2 (of 2 total)
  • I don’t think so. PHP4 is deprecated and there is no support for it. It’s more than one year php4 is discontinued (since 2007-12-31).

    So in my opinion there is no reason to make new developments compatible with it. The most reasonable way, is to take all the possibilities of the current version of PHP5.


    _ck_
    Participant

    @_ck_

    To be clear, both bbPress and WordPress for that matter still work fine under PHP 4.4.x and technically 4.4.x is still supported officially.

    It’s just the specific i18n problem they are encountering, where the fix in 1.0 hasn’t been backported to 0.9

    Sam is unlikely to make any further changes to 0.9 unless it’s a security fix or serious performance problem.

    I haven’t looked at the fix for 1.0 but I suspect someone could make a patch to make 0.9 do the same thing if they really wanted.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.