Skip to:
Content
Pages
Categories
Search
Top
Bottom

Will bbPress 2.3.2 import Group Forum topics from BuddyPress 1.6.5?


  • Tux Kapono
    Participant

    @tux-kapono

    Just want to be sure before I go ahead. I’m getting conflicting messages that I need BuddyPress 1.7/1.8 (which our current theme (Rockettheme) isn’t ready for yet) or need to wait for bbPress 3.0.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.