Skip to:
Content
Pages
Categories
Search
Top
Bottom

which version of BBpress works with which version of WordPress?


  • kevinjohngallagher
    Member

    @kevinjohngallagher

    Since BBpress 0.9′s release almost 2 years ago, we’ve had 5 different WordPress releases. My question here is, which versions of BBpress work with which versions of WordPress?

    We dont mention it anywhere (crazy), and far too often the phrase “latest version of bbpress/wordpress” is used in the forum. I know we cant have documentation or change the static pages on this website, or post an HTML table in these forums, so I apologise for the long list:

    BBpress 0.9.0.6

    – with WP2.4

    - – - plug and play:

    - – - with a plugin:

    - – - with hacks:

    - – - works for some people:

    – with WP2.5

    - – - plug and play:

    - – - with a plugin:

    - – - with hacks:

    - – - works for some people:

    – with WP2.6

    - – - plug and play:

    - – - with a plugin:

    - – - with hacks:

    - – - works for some people:

    – with WP2.7

    - – - plug and play:

    - – - with a plugin:

    - – - with hacks:

    - – - works for some people:

    – with WP2.8

    - – - plug and play:

    - – - with a plugin:

    - – - with hacks:

    - – - works for some people:

    – with WP2.9

    - – - plug and play:

    - – - with a plugin:

    - – - with hacks:

    - – - works for some people:

    BBpress 1.0.2

    – with WP2.4

    - – - plug and play:

    - – - with a plugin:

    - – - with hacks:

    - – - works for some people:

    – with WP2.5

    - – - plug and play:

    - – - with a plugin:

    - – - with hacks:

    - – - works for some people:

    – with WP2.6

    - – - plug and play:

    - – - with a plugin:

    - – - with hacks:

    - – - works for some people:

    – with WP2.7

    - – - plug and play:

    - – - with a plugin:

    - – - with hacks:

    - – - works for some people:

    – with WP2.8

    - – - plug and play:

    - – - with a plugin:

    - – - with hacks:

    - – - works for some people:

    – with WP2.9

    - – - plug and play:

    - – - with a plugin:

    - – - with hacks:

    - – - works for some people:

You must be logged in to reply to this topic.