Skip to:
Content
Pages
Categories
Search
Top
Bottom

Visual bbpress


  • NarOneR
    Participant

    @naroner

    Hello everyone,
    I currently have a WordPress 3.8 site with bbpress 2.5.2-5234,
    tinyMCE advanced module and module bbPress Enable TinyMCE Visual Tab.

    bug ?

    but I is not no buttons and I can not click on Visual.

    Someone can help me ?
    Thx

Viewing 11 replies - 1 through 11 (of 11 total)

  • NarOneR
    Participant

    @naroner

    Update :
    When I create a basic user, I see TinyMCE but when I click on text TinyMCE disappear and I can’t go back to visual.

    Do you have the latest version 1.0.1 of ‘bbPress Enable TinyMCE Visual Tab’ installed?
    (It was updated a couple of days ago)

    Also I am not sure of the bbPress compatibility of the ‘tinyMCE advanced module’, does everything work as it should with this plugin disabled?


    NarOneR
    Participant

    @naroner

    I have the latest version of TinyMCE bbPress Enable Visual Tab and I have the same problem with or without the advanced TinyMCE plugin.

    Does it work with a default theme? (Twenty Thirteen for example)


    NarOneR
    Participant

    @naroner

    I just tried with a default theme but it does not work either.

    My plugin enable are :
    bbPress
    bbPress Enable TinyMCE Visual Tab
    Light – Responsive LightBox
    NextGEN Gallery by Photocrati
    Regenerate Thumbnails
    Relevanssi
    Responsive Lightbox
    Sidebar Login
    Theme My Login
    TinyMCE Advanced
    User Role Editor
    WP-PageNavi
    WP Minify
    WP Wall

    You can test on http://www.lsa-clan.fr/wordpress/forums (register is open)


    NarOneR
    Participant

    @naroner

    Finally I found the solution. WP-minify cause an error in Javascript.

    Thanks for the follow up :)


    Aaron Courtyard
    Participant

    @aaron-courtyard

    Help, i just messed with W3 cashe and now i have the same problem. how do i undo what i just did?


    Aaron Courtyard
    Participant

    @aaron-courtyard

    found it, it was a plugin called “freecdn” that caused the problem!


    avgmatt
    Participant

    @avgmatt

    I was having the same problem. I found out it was the NextGEN gallery plugin causing the issue. I have a ticket in with them now to see how to fix.


    jslom
    Participant

    @jslom

    Nextgen gallery does cause an issue with it.. I have had the same problem for months now, submitted report and they keep saying it will be fixed in the next version. Anyone know the root cause, and how to fix it?

Viewing 11 replies - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.