Skip to:
Content
Pages
Categories
Search
Top
Bottom

User unable to reply to post or create new topic


  • mkauzlar
    Participant

    @mkauzlar

    Hello,

    one user is not able to reply to post or create new topics (he was able before)
    Once he replies and click Submit the post is not submitted.
    Interestingly if he tries to submit the same reply there is a warning message that he already submitted such text (I guess this is spam prevention but it show that somewhere the post was written).
    I tried to change the user role in WP and for the forum but nothing changes.
    I have emailed other users to try the forum and respond if happens the same for them (to see if there is more than 1 user affected).

    Regards

Viewing 8 replies - 1 through 8 (of 8 total)

  • Robin W
    Moderator

    @robin-w

    Ok, I’d go into

    Dashboard>forums>replies and look for his reply – it should be near the top, and see what it’s status is. You could delete it or publish it, and that should free him up.


    mkauzlar
    Participant

    @mkauzlar

    Robin, thanks for the reply.

    I don’t have Dashboard>forums>replies but I have Dashboard>Right now in forums>replies

    If I click on replies I get a white page with 1 message: Cheatin’ uh?

    If I click on forums or topics I get the actual forum or topics list.


    mkauzlar
    Participant

    @mkauzlar

    Oh, I’ve found the replies on the admin side bar sorry, that works.
    His posts are under spam.


    Robin W
    Moderator

    @robin-w

    great, presume you’re fixed !


    mkauzlar
    Participant

    @mkauzlar

    Ok, I managed to click on “not spam” for this posts and they appeared in the forums however any new post from this user ends up in spam again. Any idea?


    Robin W
    Moderator

    @robin-w

    Can’t say as I’ve heard of this but not personally seen it.

    are you using askimet or another spam filter?


    mkauzlar
    Participant

    @mkauzlar

    Yes, akismet was active and disabling it solves the problem. I guess this is a akismet issue and I’ll see how to solve it.
    Thanks


    Robin W
    Moderator

    @robin-w

    Interesting – I’m not sure why askimet has got so upset with your user!

    You can switch off Askimet JUST for your forum, which might be a better idea whilst you work out how to get him working again. Then at least your main site will still be protected

    Go into Dashboard>settings>forums and you’ll see a setting at the bottom.

    It could also be if they are posting a topic/reply with several links…

    There is a setting in Dashboard>setting>discussion that says “Hold a comment in the queue if it contains 2 or more links. (A common characteristic of comment spam is a large number of hyperlinks.)” The ’2′ is the default number that you can alter.

    That would get him held as potential spam.

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.