Skip to:
Content
Pages
Categories
Search
Top
Bottom

Upgraded to 2.2.2, now my forum links bring me to 404 not found page


  • integritydesigns
    Participant

    @integritydesigns

    I upgraded bbpress to 2.2.2 on a client’s site and now when I click on the forum links it brings me to a 404 Not Found page. I can click on the latest topic link and the user link to the far right but the main forum link goes to 404.

    I tried the switch the permalink, save, switch it back and save again trick but it did not fix the issue.

    Any ideas on what may solve the issue would be greatly appreciated!

Viewing 4 replies - 1 through 4 (of 4 total)

  • integritydesigns
    Participant

    @integritydesigns

    I would supply a link to see what I’m talking about but the site is password protected, as it contains sensitive contact information. Sorry I can’t this info to be of better help.


    LabSecrets
    Participant

    @labsecrets

    It’s almost impossible to help without knowing what you have installed in the way of plugins… are you using a plugin for access control? That would be my #1 suspect


    integritydesigns
    Participant

    @integritydesigns

    labsecrets you’re a genius! I was using WP Require Auth for requiring login to the site. I deactivated it and reactivated it, and the forums come up like a charm.

    Sadly, I would have never figured that out or at least it would have taken a while since it’s the last plugin on the list.

    Thanks for the help!


    LabSecrets
    Participant

    @labsecrets

    You’re most welcome ;-)

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.