Skip to:
Content
Pages
Categories
Search
Top
Bottom

Upgrade from 1.0.2 to 1.2 White (Blank) Page


  • ipbrian
    Participant

    @ipbrian

    I have tried to upgrade my install of bbpress from 1.0.2 to 1.2 (so I can migrate to the plugin version) several times now and I only get a white page. I verified my versions…

    Wordpress 3.5.1
    PHP – 5.3.3
    MySQL – 5.1.61

    I disabled all my bbpress plugins, copied over all the files, made sure my template files (custom theme) and my bb-config.php file were still there. I only get a white page after the upgrade. Page source says there is zero code in the page. I have seen other posts with this problem, but have not seen a resolution to the issue.

    Am I missing something?

Viewing 10 replies - 1 through 10 (of 10 total)
  • You need to upgrade your bbPress 1.02 to 1.2 first.

    Once that part is completed then you setup WordPress with the bbPress 2.x plugin and import your bbPress 1.2 forums into bbPress 2.x.


    fontadoni
    Participant

    @fontadoni

    Make sure you upgrade the standalone version of bbpress as explained here:

    http://bbpress.org/forums/topic/upgrade-bbpress-1-0-2-to-2-1-2/page/2/#post-127780

    You probably didn’t add the files mentioned there to the bbpress folder?


    ipbrian
    Participant

    @ipbrian

    I realize I need to upgrade first to 1.2, when I attempted this I just get a white page.

    From this page http://bbpress.org/download/legacy/

    I downloaded all three bunches of files, the 1.2 stand alone version of bbpress, I created a folder called backpress in my bb-includes folder and copied in the backpress files, and in the backpress folder I downloaded all the pomo files into a folder I called pomo. I then over wrote all the files on my server with these new files, I made sure I copied up a copy of my custom template files, but still I get the white page. bb-config is intact and fine. Thoughts?


    fontadoni
    Participant

    @fontadoni

    are you able to access the admin panel (yoursite.com/forums/bb-login.php)? where you able to get to the point where you upgrade the database?


    ipbrian
    Participant

    @ipbrian

    No…I cannot access bb-login.php. You bring up an interesting idea, however. I have a rule in my .htaccess that redirects logins to wp-login and I have an integration plugin. I removed both of these and have the same problem (white screen). I seem to never get to the database upgrade screen.


    ipbrian
    Participant

    @ipbrian

    I am still unable to get this to upgrade.


    ipbrian
    Participant

    @ipbrian

    I downloaded all new files and my structure looks correct. I tried the upload again and I still just get the white screen. Anyone have a similar response? I have been trying off and on for over a month to get upgraded from 1.0.2 to 1.2 with no luck.


    ipbrian
    Participant

    @ipbrian

    On the last try I completely deleted everything in my forum folder. I uploaded all the new files, then copied up my bb-config file and my theme template. Same white page. I deleted the bb-config file and it forwarded me automatically to http://www.thrivepersonalfitness.com/forum/bb-admin/install.php which was also completely blank.


    ipbrian
    Participant

    @ipbrian

    I wanted to follow up on the end of this. Because the upgrade would never work, the time we spent trying to make this happen and the large amount of spam we received regularly, we decided to completely remove BBPress from our site. Thanks to those who tried to help.


    fontadoni
    Participant

    @fontadoni

    Sorry it didn’t work out for you brian. The last thing you can try to do, if you haven’t done it already, is to try to do the import anyway. I say this because I ran into the same problem with another forum I was upgrading, I got the blank screen after uploading exactly the same files that had worked for other two forums I have. The only difference was that this one was hosted somewhere else. So this could might as well be a host related problem, although I can’t say for sure. I didn’t want to waste a lot of time and tried the import and it worked! Go figure. Give it a try and see what happens.

Viewing 10 replies - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.