Skip to:
Content
Pages
Categories
Search
Top
Bottom

Unable to post with bbpress 1.0.2


  • lndasa
    Member

    @lndasa

    I had recently upgraded to bbpress 1.0.2 and I using 2.6.2 WP.

    It was working perfectly until recently it started to go to

    “This topic has been closed”. I haven’t recently installed plugins on bbpress but I had some plugins on WP side.

    Please visit http://absolutetruth.in/forums/

Viewing 2 replies - 1 through 2 (of 2 total)

  • kevinjohngallagher
    Member

    @kevinjohngallagher

    I haven’t recently installed plugins on bbpress but I had some plugins on WP side.

    Could you tell us which plugins?


    chrishajer
    Participant

    @chrishajer

    Why such an old version of WordPress?

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.