Skip to:
Content
Pages
Categories
Search
Top
Bottom

Topics, replies from frontend don't have permalinks


  • lucabarbetti
    Participant

    @lucabarbetti

    Hello,
    in my test website I use WordPress 3.4.1, bbPress 2.1.2, permalink set to /%postname%/ and a handful of plugins which I have deactivated to avoid conflicts.
    Basically when I try to submit a topic or a reply from the frontend, as a subscriber, I get the ‘white page’. The topic/reply is created, as admin I can edit it from the backend, but it doesn’t have the permalink and the edit permalink button. Also, the topic/reply is counted but it is shown in the corresponding frontend lists (obviously clicking on it gives a 404-page not found) only if I’m NOT logged in as admin.
    If I write a topic/reply from the frontend while logged in as admin, I don’t get the white screen but still the topic/reply is created whithout permalink.
    If I add as admin a topic/reply from the backend then the permalink is created and everything works. Also the topics/replies added from the backend are the only topics/replies that are shown in the frontend list while logged in as admin.
    Thanks a lot!
    Best regards

Viewing 1 replies (of 1 total)

  • lucabarbetti
    Participant

    @lucabarbetti

    I did a fresh WP 3.4.2 with bbPress 2.1.2 and now everything works as it is supposed to do. Haven’t found out what was the cause of that malfunction though.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.