Skip to:
Content
Pages
Categories
Search
Top
Bottom

Topics remain hidden from members


  • Miniflowers
    Member

    @miniflowers

    Hi, we’re using bbpress for our forum and only registered users have access to it. It’s located on our public blog (Serenity child theme) at http://www.noonesthebitch.com.

    Unfortunately, it seems that the forums are showing up, but when a user clicks on the Topic of any forum, it says no topics are found. As an admin, the topics are visible to me.

    Also, if we go in and add a topic, all the topics are then visible to users, but eventually disappear again. It’s like they’re resetting or something.

    We’re using Wishlist Member as well and I’ve made sure that none of the content is hidden.

    Any ideas?

    Thanks!

Viewing 9 replies - 1 through 9 (of 9 total)

  • Miniflowers
    Member

    @miniflowers

    I should mention that the topics I’m having this issue with were migrated from vBulletin. Not sure if that matters.

    thanks!


    Miniflowers
    Member

    @miniflowers

    Anyone else having this problem?


    New Joerg
    Member

    @new-joerg

    I am experiencing exactly the same problem. I’ve set up wordpress (3.3.2 de) one or two weeks ago, bbpress last sunday. But I’ve nothing migrated.

    In the role of a webmaster I can view and edit everything in the forum. During the first tests I changed the visibility to private and back. As a contributor I can only post a new entry. But I can’t even view my own posts. This was on the first day. I deactivated bbpress.

    Today I reactivated bbpress. Forums and posts seemed to have gone. I set up a new forum and moved the old posts (topics) to it. With/without allowing anonymus posting everything worked fine for the contributor’s role.

    But after setting the visibility to “private” (later to “hidden”) and than back to “public” the same error occurs: contributors can see the forum from the outside but none of the topics/posts.

    http://zukunft-stadtbahn.de/forums/forum/redaktionsbesprechung/

    Anonymous posting is not allowed, visibility is public

    We need to have an internal forum for the contributors to discuss our articles before publishing them.

    Who can help? Thanks in advance

    Jörg


    will_c
    Participant

    @will_c

    We are also experiencing this same problem on our site. If we set a forum to “Hidden” and then make it “Public” later, none of the associated topics appear inside the forum. We’re using the bbPress 2.0 plugin with BuddyPress 1.5.2, but are using the bbPress standalone forums rather than group forums.

    I’m going to investigate this over the next week or so and will post back if I find anything.


    Miniflowers
    Member

    @miniflowers

    Hey everyone, we had to hire someone to fix this problem for us. Apparently it had something to do with the “roles” that were set in our Vbulletin forum previously. They weren’t carried over correctly or something to that effect. If you’re interested in using this person, he charges $100/hour, but got our entire forum up and running properly in one hour. Let me know if you want his contact info and I’ll post it here ( I need to get it from my business partner.)

    Thanks,

    Jenna


    New Joerg
    Member

    @new-joerg

    Hi Jenna (Miniflowers), congratulations :-) But my troubles with bbPress seem to be different: I never used Vbulletin or BuddyPress. As will_c wrote: the error occurs by changing the visibility.

    Add me to the list of complainants. A whole night and a day setting this up, only to discover the the most fundamental features, allowing users to be able to read and add, is turned off, and I can’t get it turned on. I am administrator and the topics and add links are hidden even from me.


    loza16
    Participant

    @loza16

    Is anyone still having this issue? On my site, the first post in a topic won’t appear to forum participants, but the replies will appear.

    • This reply was modified 1 year, 11 months ago by  loza16.

    tijoseph
    Participant

    @tijoseph

    @loza16 did you find a solution? Mine is the same, forst topic does not display to participants but the admin can see them….

Viewing 9 replies - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.