Skip to:
Content
Pages
Categories
Search
Top
Bottom

Topics not showing in Forum


  • OC2PS
    Participant

    @sooskriszta

    I have just installed bbPress plugin into my WordPress (with Weaver II theme – based on TwentyEleven theme).

    When I go to the forums root, the layout seems acceptable.

    However, when I click on a forum, I am taken to a page where I do not see any topics listed under the forum, even though I have created a topic under this forum, and this is acknowledged in the forum list (root).

    If I go directly to the topic URL by typing it in address bar, I do get to the topic page, which is visible just fine (except that no reply, flag, quote etc buttons are available).

    Please help!

Viewing 9 replies - 1 through 9 (of 9 total)

  • Anointed
    Moderator

    @anointed

    try going to settings -> forums and click save, then go to settings -> permalinks and click save

    It could just be a matter of resetting all the permalinks to get it working.

    Hello all I am also having this problem

    Website is http://www.omen-guild.net

    Mines a little wierder. Administrators can see the posts, so can Forum moderators. However all other roles can not. If you click on the Forum it says there is 1 post and 0 replies. But right under neath it says o bother etc

    http://omen-guild.net/forums/forum/guild-forum/

    going directly to the permalink

    http://omen-guild.net/forums/topic/respec-costs-cooldown/

    doesnt work either.

    I have changed the permalink type,

    changed the theme

    deactivated the bbpress

    no joy.


    OC2PS
    Participant

    @sooskriszta

    @BrianCAU: Are you sure it is set up as a public forum visible to all?

    @OC2PS

    Thanks for the quick reply. I have double checked that, i also changed the status of the forum from private to public to hidden and back to public.

    Ok figured out my problem at least.

    Deactivated bbpress and then re-activated it. Removed all installed forums. Trashed then emptied the trash, along with topics

    Recreated forums. Now viewable by all users.


    David100351
    Participant

    @david100351

    I use weaver here

    http://guidestoenlightenment.com

    and the forums work well. On this site they are integrated with the blog posts to provide one topic for each post.

    After reading this thread I don’t think I’ll risk upgrading to weaver ii until I have to.

    @BrianCAU Were you using a weaver theme beforehand or not?


    sagajagds
    Member

    @sagajagds

    After reading this thread I don’t think I’ll risk upgrading to weaver ii until I have to.

    @BrianCAU Were you using a weaver theme beforehand or not?

    <a href=”http://www.mood-ringcolormeanings.com/

    “>


    David100351
    Participant

    @david100351

    sagajagds is not one of us, but a spamming bot.


    klimam
    Participant

    @klimam

    Hi I have WP 3.4.2 and BBPRESS 2.1.2 and my Topics and Replies have recently disappeared (after some upgrade). Today I found out that it interferes with plugin WP-Sticky 1.50. After disabling, BBPRESS is showing again everything!

Viewing 9 replies - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.