Skip to:
Content
Pages
Categories
Search
Top
Bottom

Topic linked to incorrect ID's when logged in as ADMIN

  • As my subject title says, when logged in as admin, the topics are linked with the wrong id’s.

    Is there a way to solve this?

    Or how did this ever happen in the first place? :S

Viewing 5 replies - 1 through 5 (of 5 total)

  • chrishajer
    Participant

    @chrishajer

    Where can someone see this in action? Is it only when you are logged in as keymaster, or can other member levels see it too?

    What plugins are you using? And what version of the software?

    Sorry for the very late reply… and thanks for your reply

    I’m using tons of plugins actually :( and using bbpress version 1.0.1

    The plugin which is causing this is ck’s unread post plugin.

    Luckily, this problem is only noticed by keymasters.

    I don’t really want to turn off this plugin, since its a very usefull plugin to see what is new on the forums.

    I just don’t understand how it started happening all of a sudden.

    hey anyone can tell me how solve this problem by using pugins….:(?????


    _ck_
    Participant

    @_ck_

    Unread Posts probably doesn’t work with 1.x, so deactivate it asap.

    Well, actually it just started doing weird lately, I have used it like forever, and it works fine for normal members.

    Just for admins it started giving problems :S

    I have deactivated it, though … :(

    A plugin like that is kinda a must, still……

    If there’s a way to troubleshoot, to find out what’s causing the problem, I’ll be happy to help.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.