Skip to:
Content
Pages
Categories
Search
Top
Bottom

Topic Display In Dashboard Not Displaying Properly?


  • Matoca
    Participant

    @matoca

    This is an odd one. I can open Replies in the dashboard to edit them.

    But when I open Topics it shows the posting details across the top of the Topic. But below that jammed up against the left side of the topic window are nonsense characters and the rest of the window is blank. I can select a topic and then from the top, select Edit and Apply. I will see just the title of the topic, but the content will be blank.

    I can post a new topic in the forum and it will display fine, but when I view it in Topics in the dashboard, it displays the same gobbledygook.

    Honestly, I haven’t been into the dashboard to look since the upgrade. Are others experiencing the same thing?
    Thanks, matoca

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have not seen anyone else report anything like what you mention.

    Have you updated top WordPress 3.8 & bbPress 2.5.2 and tested with the Twenty Thirteen theme?

    Also some screenshots would be beneficial


    Matoca
    Participant

    @matoca

    Stephen,
    There were a number of spam posts to the blog in a foreign language. One of the moderators did spam them but they hung around in the topics for some reason, creating havoc with the topic display in the dashboard.

    I could only find them when I went to Dashboard>Home and viewed them in Right Now In The Forums under Users and Moderation> Hidden Topics. There they were. It was difficult to trash them, hanging the server a number of times. But eventually I got rid of them all and the Topics display returned to normal.

    I am not sure why Akismet didn’t get block them. Perhaps it can only respond to certain language texts?
    my best
    Matoca

    But eventually I got rid of them all and the Topics display returned to normal.

    Still an odd issue but glad you have it sorted now. If you see this again a couple of screenshots would be great to try and work out what exactly is going on.

    I am not sure why Akismet didn’t get block them. Perhaps it can only respond to certain language texts?

    Akismet handles any spam irrespective of the language in use or being used for the spam.

    Is your Akismet API key up to date and valid? /wp-admin/plugins.php?page=akismet-key-config

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.