Skip to:
Content
Pages
Categories
Search
Top
Bottom

"This Topic Has Been Closed" Suddenly on All Topics???

  • Dig this –

    I’m about to lauch the forum, so I deleted all my test posts. Now whenever I try to create a new post (even logged in as Admin) I’m taken to an error screen saying “This Topic Has Been Closed” …. what’s going on?

    See for yourself – http://www.triplepundit.com/forum

    The only thing I did prior to it ceasing to function was delete a bunch of test posts…

Viewing 4 replies - 1 through 4 (of 4 total)

  • chrishajer
    Participant

    @chrishajer

    Have you read these threads?

    http://bbpress.org/forums/tags/this-topic-has-been-closed

    Did you remove the “pick a forum: drop down from your theme? I recall that having an affect at one point. Otherwise, have you recounted all your topics, posts, etc, in the admin?

    Thanks yeah, I looked at those threads and didn’t find anything. Recounting did nothing… yes… I think I did knock out that “pick a forum” thing…. however, I guarantee that didn’t cause the problem because I’ve been posting test posts left and right since then. Only immediately after deleting my tests did the problem kick in… hadn’t make any changes to the theme. It’s definitely theme related, as the default theme works… very strange. I’ll put that dropdown thing back and see what happens.


    chrishajer
    Participant

    @chrishajer

    > It’s definitely theme related

    that’s a good start.

    Unbelievable. So… basically what happened was that I HAD commented out the drop down code… didn’t remove it, just commented out. I put it back, and bam! it works!

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.