Skip to:
Content
Pages
Categories
Search
Top
Bottom

theme not loading at all


  • pastorbobsforum
    Member

    @pastorbobsforum

    Hello.

    I cannot load (not properly) any of the themes from my-templates. I have copied the two themes that came with the installation (changed the names) in my-templates, I can see them (in Appearance) as being in the “user” directory (I don’t get a preview, even though there is a screenshot there), but when I activate them, I only get the content of my pages, without a header, footer etc.

    I have set the permissions (775) for the my-templates folder. I have also set the header and footer images in style.css to their proper destinations (background: #fff url(‘images/header.jpg) no-repeat center; and footer.jpg).

    I am also the key-master, so there shouldn’t be any problems there. What I am trying to do is to make my bbpress theme as similar as possible with that from wordpress.

    This is how the forum looks at the moment: http://pastorbob.limewebs.com/

    Here is my wordpress website: http://www.pastorbob.org/

    Any suggestions are greatly appreciated.

    Bob

Viewing 3 replies - 1 through 3 (of 3 total)

  • chrishajer
    Participant

    @chrishajer

    Something is still weird with the permissions:

    http://pastorbob.limewebs.com/my-templates/

    I get a permissions error there. I should be able to get a directory listing or a “denied” error if directory listings are turned off (and they should be.) Or, if it was the wrong location altogether, it would give a 404 error.

    So, I would make sure you don’t have multiple installations and you’re looking in the wrong place, and then make doubly sure the permissions on my-templates, my-plugins, and any folder inside those directories are 755.

    Screenshots or directory listings showing ownership and permissions are helpful in troubleshooting this.


    pastorbobsforum
    Member

    @pastorbobsforum

    Thank you for your reply.

    It was a permission issue, but from the provider’s end. Got them to chmod my folders to 755. It’s working now.

    I hope that I won’t keep on bothering you guys with these kind of issues.


    kevinjohngallagher
    Member

    @kevinjohngallagher

    Don’t worry about it.

    We get asked this 2-3 times a week.

    If we were able to edit this website, we’re add it to the FAQ or the documentation. Sadly, that’s not possible.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.