Skip to:
Content
Pages
Categories
Search
Top
Bottom

Theme – Modding Kakumei – Thread Zone Error


  • marcoapaulo
    Member

    @marcoapaulo

    Hi everyone

    So, I was modding the Kakumei theme for bbpress and everything was going just fine, but then, something I changed made this happen: ERROR IMAGE

    It was supposed to be like this: CORRECT

    The thing is… I wasnt changing nothing relative to the threads in the CSS, and that happened… or at least, I think I wasnt.

    Somethings I changed I’ve put them back like they were, but, somehow, nothing changed…

    Can someone help me?

    Thank you

    Edit:

    Oh, one more thing, the older posts in the threads didnt changed, just the new ones I’ve made…

Viewing 5 replies - 1 through 5 (of 5 total)

  • chrishajer
    Participant

    @chrishajer

    I think it’s related to the amount of text in the reply. When you have a lot of text, it looks fine. Small amount of text, the avatar messes things up.

    Can you make new posts with lots of text in them and see if they look OK? You need to compare the same amount of content before and after the CSS changes.

    Also, post your URL so people might have a chance at finding the problem for you.


    marcoapaulo
    Member

    @marcoapaulo

    Thanks for the quick answer ;)

    And yes… with a large amount of text, works just fine…

    The forum can be found in here:

    http://www.redcarpe.coresp.com/interpol/forum/

    But its normal the signature dont appear? Because I thought: if the text isnt enough, the signature of the members could be the solution to this problem, since it adds more space to the post. But the signatures dont appear in every post, only in the first time the user reply in the thread… I use bbPress Signatures.


    chrishajer
    Participant

    @chrishajer

    I can see the signature just fine in this topic:

    http://www.redcarpe.coresp.com/interpol/forum/topic.php?id=3

    That appears to be the only forum/topic with any posts.


    marcoapaulo
    Member

    @marcoapaulo

    Yes, I found that in the sign options I’ve chosen something wrong :P my bad…

    But still… if someone dont have a sig, and post something like, one or two lines of text, the error appear…

    Lets just hope the members have much to talk, or at least, use the sign for something :P

    Thanks :)


    chrishajer
    Participant

    @chrishajer

    Are you looking to make the content area at least as tall as the avatar, assuming the poster did not write a lot of text?

    http://bbpress.org/forums/topic/avatar-upload-plugin-and-css

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.