Skip to:
Content
Pages
Categories
Search
Top
Bottom

Subscribe Checkbox isn't working

Viewing 5 replies - 1 through 5 (of 5 total)

  • Robin W
    Moderator

    @robin-w

    Just check that it is not plugin related first

    Check other plugins

    Check that no other plugins are affecting this.

    Turn off all other plugins, and see if that fixes the problem. If the problem is resolved, add back one at a time to see which is causing the conflict.

    Then to confirm it is a theme problem..

    Check themes

    If plugins are not the cause, the it may be a theme issue. Switch to a default theme, such as twentytwelve, and test.

    Come back and let us know if you fixed, or for more help


    Ricardo Bueno
    Participant

    @ricardobueno

    It’s not a plugin issue. It seems to be a theme issue since the checkbox works fine on another theme. Which still brings me back to my original question… How do I fix it?

    I changed a few background and font color elements elsewhere to #fff. So I’m wondering if I placed the wrong bit of CSS somewhere, or something else?

    Here’s that page again:

    http://www.contentsmartslab.com/membersite/forums/forum/content-smarts/


    Robin W
    Moderator

    @robin-w

    I’m only getting as far as the content and then the words “filed under” then it stops, no checkbox, no submit either !

    Do you get more than this?


    Ricardo Bueno
    Participant

    @ricardobueno

    The submit button is on the lower right. I need to change the color so that it stands out more. But yep, I’m able to fill out a new topic with content and hit submit.

    Example:

    http://www.contentsmartslab.com/membersite/forums/topic/testing/

    I just can’t subscribe to the thread. The checkbox still isn’t working.


    Robin W
    Moderator

    @robin-w

    I think you have got some display issues

    under IE, Firefox and Chrome (haven’t tested others) at 100% the submit buttons disappears. At 75% you see it. Do a zoom in and out to see the effect.

    Fix that and the checkbox will probably appear !

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.