Skip to:
Content
Pages
Categories
Search
Top
Bottom

require_once does not see ‘../config.php”

  • So, I uploaded bbpress, configured config.php, punched bb-admin/install.php in my browser and saw… nothing. Not even an error message.

    Ok, I went poking around. Deleted config.php and got the error message as expected.

    Next line in the code is: require_once(‘../config.php’);

    I do not believe I get over this hurdle (if I recall correctly, require_once dies quietly).

    I changed it to require config-sample.php, and got as far as database error message. config-sample.php and config-php sit next to each other with exactly same permissions.

    I cannot think of a reason for require_once to see one but not the other…

    Mystery…

    Any ideas?

Viewing 1 replies (of 1 total)
  • RESOLVED.

    I am not sure what I did to fix it:

    1) i renamed my config.php to config1.php (to get it out of the way);

    2) copied config-sample.php to config.php

    3) re-entered all the vaues, differences from the first time:

    • I put in the API key
    • I did not put in the time zone
    • I put the quotation marks around wordpress URLs

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.