Skip to:
Content
Pages
Categories
Search
Top
Bottom

“Remember Me” Broken After upgrade to 0.9.0.2

  • Hi All,

    I recently upgraded to 0.9.0.2 and since this upgrade the “remember me” functionality we used to have is now not working at all.

    Basically if you close the browser down completely, and reopen it, then access the site you have to login Each time.

    Any ideas?? i tried switching to default themes, etc and it made no difference.

    Also, i should add that i have no WordPress integration at all, its a pure bbpress site.

Viewing 4 replies - 1 through 4 (of 4 total)
  • is there any way i could grab more information that might add some clues?

    thanks


    chrishajer
    Participant

    @chrishajer

    Can you log in with one user, then check the cookie dates, close the browser, log in again, check the “remember me” and check the cookie dates? I have no idea how the function works, but maybe it just extends the expiration date of the cookie?

    If that doesn’t appear any different, maybe posting the entirety of the cookies, with the box checked and without, would help someone troubleshoot it.


    chrishajer
    Participant

    @chrishajer

    According to the text in this plugin’s comments, the “remember me” is supposed to change the cookie expiration to 2 weeks out. Does that happen to the cookie when you check the box?

    http://bbpress.org/plugins/topic/year-long-cookies/

    Actually… i fixed this by installing _ck_’s year long cookie plugin.

    I actually didn’t have it installed before (And never did) BUT… decided to give it a shot and it worked!

    Chris, thanks for pointing me in the right direction.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.