Skip to:
Content
Pages
Categories
Search
Top
Bottom

Problems with WP-Super-Cache plugin and bbPress Deep Integration


  • arthurfreitas
    Member

    @arthurfreitas

    Hi comm,

    First of all, excuse the English. I’m better with French.

    OK, I have WordPress installed on my machine and a bbPress deeply integrated (theme, cookies, users, etc…)

    Everything worked fine until I activate the WP-Super-Cache, which made ​​my bbPress “disappear”. When I access the forum system, only appears a blank screen, inclusive in the administrative panels.

    I noticed that this only happens when the WP-Super-Cache is enabled and integrated with my theme of WordPress is selected. When one of them is disabled, both systems funscionam normally.

    Is there any way to enable the WP-Super-Cache does not destroy my deep integration with bbPress?

    Att,

    Arthur Freitas.

Viewing 6 replies - 1 through 6 (of 6 total)

  • arthurfreitas
    Member

    @arthurfreitas

    When one of them is disabled, both systems funscionam normally.

    Sorry.

    When one of them is disabled, both systems works normally.

    Att,


    arthurfreitas
    Member

    @arthurfreitas

    When one of them is disabled, both systems funscionam normally.

    Sorry.

    When one of them is disabled, both systems works normally.

    Att,


    Richard Moon
    Member

    @richardjmoon

    I had the same problem. I found a couple of other posts via Google that lead me to the answer. You need to exclude bbPress from being processed by WP Super Cache. This can be done through a configuration setting within WP Super Cache.

    > WordPress Dashboard

    > Settings

    > WP Super Cache

    > Advanced tab

    > Scroll down to “Accepted Filenames & Rejected URI’s”

    > Add here strings (not a filename) …

    I found the following entries in that text box:

    wp-.*.php

    index.php

    I added:

    /forums/

    (My bbPress application is installed under my WordPress directory in the /forums sub-directory).

    Now all URL’s that include the string “/forums/” are ignored in terms of caching.

    Richard


    Richard Moon
    Member

    @richardjmoon

    I had the same problem. I found a couple of other posts via Google that lead me to the answer. You need to exclude bbPress from being processed by WP Super Cache. This can be done through a configuration setting within WP Super Cache.

    > WordPress Dashboard

    > Settings

    > WP Super Cache

    > Advanced tab

    > Scroll down to “Accepted Filenames & Rejected URI’s”

    > Add here strings (not a filename) …

    I found the following entries in that text box:

    wp-.*.php

    index.php

    I added:

    /forums/

    (My bbPress application is installed under my WordPress directory in the /forums sub-directory).

    Now all URL’s that include the string “/forums/” are ignored in terms of caching.

    Richard


    arthurfreitas
    Member

    @arthurfreitas

    Thanks!

    Problem fixed.


    arthurfreitas
    Member

    @arthurfreitas

    Thanks!

    Problem fixed.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.