Skip to:
Content
Pages
Categories
Search
Top
Bottom

Problems with ‘Profile’, ‘Add New’ links just after installation !

  • Although it is Turkish but as u see on that page there is no Add New link or when u want to click on Profile u will have an error screen about “Page Not Found” or something like that. I couldnt understand that why i am having this problem.

    Also i cant see the site styled on FireFox2

    Note: I integrated bbpress with wordpress and they are using the same database. WordPress is a sub-directory of an other site of mine and bbpress is a sub-directory of wordpress.

Viewing 7 replies - 1 through 7 (of 7 total)
  • It seems to me that you have permalinks on in your config.php and don’t have the apprpriate information in your .htaccess file. If you turn thm off in the config, it should work for you I think!

    As well, check out the documentation as well for the permalinks!

    Trent

    I think thm that u mention about is “mod_rewrite = ;” the first thing came in my mind was that. It was configured as “true” at the begining, now i changed it with “false” and it’s working right now.

    Thanks a lot for your help

    What would be my advantages if i could use this function properly ?

    Some people like it because it gives your URL’s like:

    /forums/topic/787

    Versus URL’s with permalinks off:

    /forums/topic.php?id=787

    It is a matter of opinion, but I guess might make it a little pretty!

    Trent

    Thanks Trent but i couldnt fix the problem about my permalinks even though i have read FAQ.

    Is there another solution for this problem ?

    Alp

    It requires you to create a file called .htaccess and place it in your bbpress root folder. Most works with just the following in it:

    Options +MultiViews

    Once you have that in your .htaccess your can turn mod_rewrite on in the config.php and see if it works. If not, try taking that line out of the .htaccess and put whatever you have spit out of this file:

    http://chezmauricekusadasi.com/yeni/forum/bb-admin/rewrite-rules.php

    Then turn that with mod_rewrite on. If that doesn’t work, then it most likely isn’t going to I am afraid and you will have to turn the fancy URL’s off again!

    Trent

    I have fixed the problem…

    Thanks…


    cpjolicoeur
    Member

    @cpjolicoeur

    I am having this same problem. I don’t see any links to create a new topic or replay to an existing topic.

    I had the .htaccess file set and mod_rewrite turned on in my config but I turned it off in my config and also deleted my .htaccess file and still I am having the same problem. I can’t add any new content.

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.