Skip to:
Content
Pages
Categories
Search
Top
Bottom

Problem with limiting posts per page


  • honestscott
    Participant

    @honestscott

    Hi,

    I had set my post per page to 12 in the reading settings in my default Theme Kakumei Blue, and what happened was once a topic hit 13 pages, and it filled with 12 posts…your posts would not show up.

    You could type it in and hit send, but nothing showed up. I would even get an email saying there was a new post, but when I clicked the link nothing showed up.

    I ended up returning the setting to the default 30 posts per page and it is working again…is this the way that setting is supposed to work?

    Thanks!

    Scott

Viewing 4 replies - 1 through 4 (of 4 total)

  • Ashfame
    Participant

    @ashfame

    I heard of this problem some time back. Try searching..

    As fara as I can recall, the new page will show up when there is one more reply.


    johnhiler
    Member

    @johnhiler

    So when there were more than 12 posts, the frontpage would be completely empty?


    honestscott
    Participant

    @honestscott

    So when there were more than 12 posts, the frontpage would be completely empty?

    No, your latest post would not show up…everything is still there but when you try to post to that topic…it doesn’t appear.

    I heard of this problem some time back. Try searching..

    As fara as I can recall, the new page will show up when there is one more reply.

    I did before posting, but I couldn’t find anything.


    johnhiler
    Member

    @johnhiler

    I’m not sure why this would happen, especially on the default theme.

    I would recommend two things:

    1) First, try disabling your plugins to see if that helps at all. If it does, enable one plugin at a time to see which plugin is causing the conflict.

    2) If that doesn’t work, try this plugin?

    http://bbpress.org/plugins/topic/front-page-topics/

    I use it on all my sites, and it’s been great…

    Good luck!

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.