Skip to:
Content
Pages
Categories
Search
Top
Bottom

Problem with email alerts for new replies when SUBSCRIBED to a topic


  • palmakan
    Participant

    @palmakan

    Hello all,

    I am running wordpress 3.61 with bbpress 2.4.

    My readers often subscribe to topics and receive all email notifications when anyone posts in the topic.

    Yesterday when I was posting it suddenly stopped sending email alerts to readers but just for my replies. Everyone else was getting them including me for all others. Later it started working all by itself again.

    This morning the same thing happened. It just affected my replies as everyone else including me were getting everyones replies on that topic.

    I searched for the problem and I just could not find it.

    Then I looked at my replies to see if there was some connection between yesterday and today.

    Then I noticed both times it was after I made 2 very quick posts in succession within a minute or so.

    Is this some anti spam kicking in built into wordpress/bbpress. It cannot be my webhost as bbpress is using the same SMTP server throughout for all and teh email alerts carry on working for all, just they do not get any for any further replies I make in that thread for a while.

    Any help appreciated as this is indeed intriguing.

Viewing 1 replies (of 1 total)
  • I haven’t seen this behaviour before and I can’t think of a reason right this moment why it would do that, needless to say if you can reproduce this by doing what you outlined above create a ticket on Trac with these steps so we can easily reproduce the issue and we can take a closer look.

    http://bbpress.trac.wordpress.org/

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.