Skip to:
Content
Pages
Categories
Search
Top
Bottom

Problem after change website hosting


  • jonas89
    Participant

    @jonas89

    Hello,

    I have problem with forum when I have change hosting server. Me forum looks strange you can see here : http://www.nauc.co.uk/?post_type=forum Maybe somebody have ideas how to fix it ? Before It’s in old hosting server was okay but now it seems weird.

    Thanks Jonas

Viewing 5 replies - 1 through 5 (of 5 total)

  • Stephen Edgar
    Moderator

    @netweb

    This will be more of a WordPress issue than bbPress.

    See this doc to help you get it sorted http://codex.wordpress.org/Moving_WordPress

    If you have more issues with this part (i.e. Not bbPress) post in the WP Support forums http://wordpress.org/support/


    jonas89
    Participant

    @jonas89

    I have problem just with bbPress i think missing database connection with forum. WordPress working great and forum works but he looks strange missing table borders. Can you say why ?

    Rgs. Jonas


    Stephen Edgar
    Moderator

    @netweb

    As bbPress is a plugin for WordPress it uses the exact same database tables so it is either a theme issue of the bbPress plugin is corrupted. Try deleting the plugin and reinstalling it.


    jonas89
    Participant

    @jonas89

    I tied delete plugin and reinstall and delete database but nothing helps. Is looks as plugin bbPress can working without database but looks strange and missing table borders. How to install new database for bbPress ?

    This is NOT a database issue, WordPress and bbPress use the same database.

    This is a theme issue, visit the website of your theme and see if they have some tips on setting their theme up with bbPress.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.