Skip to:
Content
Pages
Categories
Search
Top
Bottom

PHP ERROR – SITE MANGEMENT PLUGINS PAGE

  • Hey everyone I get this ERROR, when I try to open the Site Management section under admin.

    Warning: Invalid argument supplied for foreach() in D:domainsrcct.bizwwwrootcrookedhook.netforumbb-adminplugins.php on line 7

    I had a similar one after I upgraded, but I found a post with some code…after I put the new code in, everything worked.

    Any PHPers out their that can help?

    Cheers

Viewing 4 replies - 1 through 4 (of 4 total)

  • Graeme
    Member

    @agentmaximus

    What version of bbPress are you using?

    What were you trying to do when you encountered the error?

    Were you upgrading to the new version (0.8.3.1)?

    What plugins do you have installed?


    chrishajer
    Participant

    @chrishajer

    Your error *sounds* like this one:

    http://bbpress.org/forums/topic/warning-invalid-argument-supplied-for-foreach-in-bb-settingsphp-on-line-173

    Although the file and line numbers are different, that was related to underscore plugins. Maybe that’s related?

    I had wordpress installed, i removed WP and uploaded BBPRESS to the same directory, put in my mySQL info, and it worked. I havent changed any setting,

    but, i have actaully changed this already to fix another problem:

    Your error *sounds* like this one:

    http://bbpress.org/forums/topic/warning-invalid-argument-supplied-for-foreach-in-bb-settingsphp-on-line-173

    Site Management section under admin.

    Warning: Invalid argument supplied for foreach() in D:domainsrcct.bizwwwrootcrookedhook.netforumbb-adminplugins.php on line 7

    I have installed the online list plugin, and the print password to screen plugin. Could it be one of theses? If i check the forum, all the blugs are working properly.

    I think it could just be my very raw install of bbPRESS, maybe I just have to change a few settings.

    I’m running the latest version of BBPRESS

    Any help is most appreciated

    That fixed that one particular problem, but im still having the same problem with


    chrishajer
    Participant

    @chrishajer

    What problem are you having now? I can’t follow the thread…

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.