Skip to:
Content
Pages
Categories
Search
Top
Bottom

Novice Headache with WP & bb Integration

  • Hi,

    As I mentioned in the title I’m a novice to bbPress, but I love WordPress and have been using it for a while now, I’m a total enthousiast when it comes to webdesign and programming (to say I’m not great at it), just the other day I installed the bbPress on the my sub.domain.com and followed the instructions and changed the config files as recommended installed the WP & bb Plugins so that both sites could work seamlessly, somehow somewhere something went wrong, I do see the front page, I do see my WP users in the admin (and I only get there through a admin/meta link if I try to login through bbPress form fields I get an error), I do not see the topics, posts & plugins (even though I have couple of them in my-plugins folder) in the administration and when I click on anything on my front page I get an error like this :

    // this one being for forum

    “The requested URL /forum/1 was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.”

    Did anyone experienced similar, or if not does anyone knows how to deal with this ???

    Oh yes, in case you would like to have a look;

    http://forum.driftkikker.com

    Any input will be great,

    Thank you, Daddo

Viewing 6 replies - 1 through 6 (of 6 total)
  • OK,

    So I went around a bit and it seems at least for the error I was getting that the multiviews was the problem.

    So with the help of extremely helpful http://www.adityanaik.com I was routed to http://bbpress.org/documentation/faq/#pretty-permalinks

    Another problem is that I can not login directly from the bbPress, of coarse there is no problem if I’m logged into the WP first, was this done intentionally or am I missing something ?

    Thank you !

    you have a cookies problem.

    see this

    http://bbpress.org/forums/topic/113?replies=5#post-566

    Yes,

    I did that,

    that was the first thing I did,

    and then I double checked it, but still I can not log in through bbPress :(

    Somebody !!!

    Daddo,

    You have the following error on your forum right now:

    Fatal error: Cannot redeclare is_tag() (previously declared in /home/.mardi/driftk27/driftkikker.com/wp-content/plugins/UltimateTagWarrior/ultimate-tag-warrior.php:117) in /home/.mardi/driftk27/forum.driftkikker.com/bb-includes/template-functions.php on line 251

    My suggestion would be to get the cookies and logins working with the default template and then break it with tring to include WP content like the UTW plugin ;)

    Trent

    Yeah,

    I saw that, went back to the start, (everything is back to normal now) however everything is working except of logging through bbPress with my WP user, again once logge through WP, no problem ???

    Any thoughts ?

    P.S.

    What did you mean by “…and then break it with tring to include WP content like the UTW plugin ;)” do you mean I should stop trying doing that :)

    Just joking around really! I just have a habit of getting the basic install up and working the way people want and then try including WP content, changing themes, adding plugins, etc so they can track what they did when they see further problems (if any exist!). That is my funny way of saying ‘break things” afterwards :)

    **Edit**

    I tried to test out your forum again and the same error is still there. Let me know when you get that sorted out and I can try and work with you to get this working.

    Cheers,

    Trent

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.